summaryrefslogtreecommitdiffstats
path: root/bin/domain/imag-contact/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bin/domain/imag-contact/Cargo.toml')
-rw-r--r--bin/domain/imag-contact/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/bin/domain/imag-contact/Cargo.toml b/bin/domain/imag-contact/Cargo.toml
index da559479..8625bee7 100644
--- a/bin/domain/imag-contact/Cargo.toml
+++ b/bin/domain/imag-contact/Cargo.toml
@@ -27,7 +27,7 @@ handlebars = "2"
walkdir = "2.2.8"
uuid = { version = "0.7.4", features = ["v4"] }
serde_json = "1.0.39"
-failure = "0.1.5"
+anyhow = "1"
resiter = "0.4"
libimagrt = { version = "0.10.0", path = "../../../lib/core/libimagrt" }
@@ -45,7 +45,8 @@ default-features = false
features = ["color", "suggestions", "wrap_help"]
[dependencies.toml-query]
-version = "0.9.2"
+git = "https://github.com/matthiasbeyer/toml-query"
+branch = "master"
default-features = false
features = ["typed"]