summaryrefslogtreecommitdiffstats
path: root/bin/domain/imag-calendar/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bin/domain/imag-calendar/Cargo.toml')
-rw-r--r--bin/domain/imag-calendar/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/bin/domain/imag-calendar/Cargo.toml b/bin/domain/imag-calendar/Cargo.toml
index be384832..62fd9879 100644
--- a/bin/domain/imag-calendar/Cargo.toml
+++ b/bin/domain/imag-calendar/Cargo.toml
@@ -22,6 +22,7 @@ maintenance = { status = "actively-developed" }
[dependencies]
log = "0.4"
+anyhow = "1"
failure = "0.1"
walkdir = "2.2.8"
vobject = "0.7"
@@ -45,7 +46,8 @@ default-features = false
features = ["color", "suggestions", "wrap_help"]
[dependencies.toml-query]
-version = "0.9.2"
+git = "https://github.com/matthiasbeyer/toml-query"
+branch = "master"
default-features = false
features = ["typed"]