summaryrefslogtreecommitdiffstats
path: root/bin/core/imag-tag/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bin/core/imag-tag/Cargo.toml')
-rw-r--r--bin/core/imag-tag/Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/bin/core/imag-tag/Cargo.toml b/bin/core/imag-tag/Cargo.toml
index bccc0b7f..d4674170 100644
--- a/bin/core/imag-tag/Cargo.toml
+++ b/bin/core/imag-tag/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "imag-tag"
-version = "0.7.0"
+version = "0.8.0"
authors = ["Matthias Beyer <mail@beyermatthias.de>"]
description = "Part of the imag core distribution: imag-tag command"
@@ -25,11 +25,11 @@ maintenance = { status = "actively-developed" }
log = "0.4.0"
toml = "0.4"
-libimagstore = { version = "0.7.0", path = "../../../lib/core/libimagstore" }
-libimagrt = { version = "0.7.0", path = "../../../lib/core/libimagrt" }
-libimagerror = { version = "0.7.0", path = "../../../lib/core/libimagerror" }
-libimagentrytag = { version = "0.7.0", path = "../../../lib/entry/libimagentrytag" }
-libimagutil = { version = "0.7.0", path = "../../../lib/etc/libimagutil" }
+libimagstore = { version = "0.8.0", path = "../../../lib/core/libimagstore" }
+libimagrt = { version = "0.8.0", path = "../../../lib/core/libimagrt" }
+libimagerror = { version = "0.8.0", path = "../../../lib/core/libimagerror" }
+libimagentrytag = { version = "0.8.0", path = "../../../lib/entry/libimagentrytag" }
+libimagutil = { version = "0.8.0", path = "../../../lib/etc/libimagutil" }
[dependencies.clap]
version = "^2.29"
@@ -41,13 +41,13 @@ toml-query = "0.6"
env_logger = "0.5"
[dev-dependencies.libimagutil]
-version = "0.7.0"
+version = "0.8.0"
path = "../../../lib/etc/libimagutil"
default-features = false
features = ["testing"]
[dev-dependencies.libimagrt]
-version = "0.7.0"
+version = "0.8.0"
path = "../../../lib/core/libimagrt"
default-features = false
features = ["testing"]