summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 11 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0b818987..782c5c68 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,5 +10,15 @@ readme = "README.md"
description = "CLI PIM suite with nice API, so you can use an MUA, Editor, etc. of your choice"
keywords = ["PIM", "personal", "information", "management", "cli", "vcard", "ical", "wiki", "bookmark", "todo", "rss" ]
-[dependencies]
+[dependencies.libimagmodule]
+path = "./libimagmodule"
+
+[dependencies.libimagrt]
+path = "./libimagstore"
+
+[dependencies.libimagstore]
+path = "./libimagstore"
+
+[dependencies.libimagutil]
+path = "./libimagutil"