summaryrefslogtreecommitdiffstats
path: root/imag-store/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2017-02-04 20:56:30 +0100
committerMatthias Beyer <mail@beyermatthias.de>2017-02-05 13:10:39 +0100
commite8f4a9089a7c87c0b25c1d9dc395a8a3cb38b72b (patch)
tree11d70fe1d69636222c5da5bd23a64876b57dbbb7 /imag-store/Cargo.toml
parent7b3f28eb0aaffd8c2429dfc01cadf6c54d2070e6 (diff)
Add feature to compile early panics
Do debug printing when drop of FileLockEntry failed.
Diffstat (limited to 'imag-store/Cargo.toml')
-rw-r--r--imag-store/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/imag-store/Cargo.toml b/imag-store/Cargo.toml
index 66648cb1..13e8ebae 100644
--- a/imag-store/Cargo.toml
+++ b/imag-store/Cargo.toml
@@ -34,3 +34,6 @@ path = "../libimagutil"
[dependencies.libimagerror]
path = "../libimagerror"
+[features]
+early-panic = [ "libimagstore/early-panic" ]
+