summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2016-01-10 17:04:19 +0100
committerMatthias Beyer <mail@beyermatthias.de>2016-01-10 17:04:23 +0100
commit578414287ae43402d7ea297b9de6a37cbafcc124 (patch)
treed486493b69ce6912ba9af985edbed89325724711 /Cargo.toml
parent37e5307e0869e50fd04dd46f4eb8aa5d6b1fb55d (diff)
Depend on libs in main crate
This way we do not need the travis-scripting-foo anymore.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 11 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0b818987..782c5c68 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,5 +10,15 @@ readme = "README.md"
description = "CLI PIM suite with nice API, so you can use an MUA, Editor, etc. of your choice"
keywords = ["PIM", "personal", "information", "management", "cli", "vcard", "ical", "wiki", "bookmark", "todo", "rss" ]
-[dependencies]
+[dependencies.libimagmodule]
+path = "./libimagmodule"
+
+[dependencies.libimagrt]
+path = "./libimagstore"
+
+[dependencies.libimagstore]
+path = "./libimagstore"
+
+[dependencies.libimagutil]
+path = "./libimagutil"