summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 9 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 278f2ea..019e5ab 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,8 +1,15 @@
[package]
name = "hunter"
-version = "0.1.0"
-authors = ["project"]
+version = "1.0.1"
+authors = ["rabite"]
edition = "2018"
+description = "Fast, lag-free terminal file browser"
+homepage = "https://github.com/rabite0/hunter"
+repository = "https://github.com/rabite0/hunter"
+readme = "README.md"
+license = "WTFPL"
+keywords = ["cli", "terminal", "file"]
+categories = ["command-line-utilities"]
[dependencies]
termion = "*"