summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 14e4819..48e917d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -51,10 +51,10 @@ gstreamer-video = { version = "0.14", optional = true }
gstreamer-base = { version = "0.14", optional = true }
sixel-sys = { version="0.3.1" , optional = true }
+# Need extra section to avoid conflict with features
[dependencies.sixel-rs]
package = "sixel"
-git = "https://github.com/rabite0/sixel-rs"
-tag="v0.3.1"
+version = "0.3.2"
optional = true
[build-dependencies]