summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f43b1d8..e18845c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,8 +17,8 @@ default-run = "hunter"
termion = "1.5"
unicode-width = "0.1.5"
lazy_static = "1"
-alphanumeric-sort = "1.0.6"
-lscolors = { version = "0.5.0", features = [ "ansi_term" ] }
+alphanumeric-sort = "1.0.11"
+lscolors = { version = "0.6.0", features = [ "ansi_term" ] }
tree_magic = "0.2.1"
rayon = "1.3"
dirs-2 = "1.1.0"
@@ -32,7 +32,7 @@ parse-ansi = "0.1.6"
signal-notify = "0.1.3"
systemstat = "0.1.5"
mime_guess = "2.0"
-async_value = "0.2.6"
+async_value = "0.2.7"
osstrtools = "0.2"
pathbuftools = "0.1"
clap = "2.33"