summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 3 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 08c2493..14e4819 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,8 +14,7 @@ default-run = "hunter"
[dependencies]
-# Added terminal_size_pixels recently
-termion = { git = "https://github.com/redox-os/termion" }
+termion = "1.5"
unicode-width = "0.1.5"
lazy_static = "1.3"
alphanumeric-sort = "1.0.6"
@@ -33,7 +32,7 @@ parse-ansi = "0.1.6"
signal-notify = "0.1.3"
systemstat = "0.1.5"
mime_guess = "2.0.0-alpha.6"
-async_value = "0.2"
+async_value = "0.2.5"
osstrtools = "0.1.9"
pathbuftools = "0.1"
clap = "2.33"
@@ -59,8 +58,7 @@ tag="v0.3.1"
optional = true
[build-dependencies]
-# Added terminal_size_pixels recently
-termion = { git = "https://github.com/redox-os/termion" }
+termion = "1.5"
rustc_version = "0.2.3"
[features]