summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 48e917d..dc853cb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,7 +16,7 @@ default-run = "hunter"
[dependencies]
termion = "1.5"
unicode-width = "0.1.5"
-lazy_static = "1.3"
+lazy_static = "1"
alphanumeric-sort = "1.0.6"
lscolors = { version = "0.5.0", features = [ "ansi_term" ] }
tree_magic = "0.2.1"
@@ -31,7 +31,7 @@ notify = "4.0.12"
parse-ansi = "0.1.6"
signal-notify = "0.1.3"
systemstat = "0.1.5"
-mime_guess = "2.0.0-alpha.6"
+mime_guess = "2.0"
async_value = "0.2.5"
osstrtools = "0.1.9"
pathbuftools = "0.1"