summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e033c35d..a3a5b6b7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -79,6 +79,16 @@ myhtopplatheaders = darwin/Platform.h darwin/DarwinProcess.h \
darwin/DarwinProcessList.h darwin/DarwinCRT.h darwin/Battery.h
endif
+if HTOP_SOLARIS
+myhtopplatsources = solaris/Platform.c \
+solaris/SolarisProcess.c solaris/SolarisProcessList.c \
+solaris/SolarisCRT.c solaris/Battery.c
+
+myhtopplatheaders = solaris/Platform.h \
+solaris/SolarisProcess.h solaris/SolarisProcessList.h \
+solaris/SolarisCRT.h solaris/Battery.h
+endif
+
if HTOP_UNSUPPORTED
myhtopplatsources = unsupported/Platform.c \
unsupported/UnsupportedProcess.c unsupported/UnsupportedProcessList.c \