summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5602fde7..05492179 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,7 +54,7 @@ linux_platform_headers = \
all_platform_headers += $(linux_platform_headers)
if HTOP_LINUX
-AM_CFLAGS += -rdynamic
+AM_LDFLAGS += -rdynamic
myhtopplatsources = linux/Platform.c linux/IOPriorityPanel.c linux/IOPriority.c \
linux/LinuxProcess.c linux/LinuxProcessList.c linux/LinuxCRT.c linux/Battery.c \
linux/PressureStallMeter.c