summaryrefslogtreecommitdiffstats
path: root/service-person/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'service-person/Cargo.toml')
-rw-r--r--service-person/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/service-person/Cargo.toml b/service-person/Cargo.toml
index e38b505..c78dfb8 100644
--- a/service-person/Cargo.toml
+++ b/service-person/Cargo.toml
@@ -9,3 +9,4 @@ env_logger = "0.8"
actix-web = "3.3"
anyhow = "1"
serde = "1"
+diesel = { version = "1.4.4", features = ["postgres"] }