summaryrefslogtreecommitdiffstats
path: root/service-person/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'service-person/Cargo.toml')
-rw-r--r--service-person/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/service-person/Cargo.toml b/service-person/Cargo.toml
index 833bdd2..9740298 100644
--- a/service-person/Cargo.toml
+++ b/service-person/Cargo.toml
@@ -12,3 +12,6 @@ serde = "1"
diesel = { version = "1.4.4", features = ["postgres", "r2d2"] }
diesel_migrations = "1.4"
getset = "0.1"
+
+person-api-types = { path = "./../person-api-types" }
+