summaryrefslogtreecommitdiffstats
path: root/service-person/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'service-person/Cargo.toml')
-rw-r--r--service-person/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/service-person/Cargo.toml b/service-person/Cargo.toml
new file mode 100644
index 0000000..e38b505
--- /dev/null
+++ b/service-person/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "service-person"
+version = "0.1.0"
+edition = "2018"
+
+[dependencies]
+log = "0.4"
+env_logger = "0.8"
+actix-web = "3.3"
+anyhow = "1"
+serde = "1"