summaryrefslogtreecommitdiffstats
path: root/service-person/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-10-24 13:07:01 +0200
committerMatthias Beyer <mail@beyermatthias.de>2021-10-24 13:25:02 +0200
commit6f565074be9c4ef6c77145adb6139f63e48cd9e9 (patch)
tree298ba5f2d27481a29438b325ec376e70e248a941 /service-person/Cargo.toml
parent968dabc3653b7c19327021befb8b05ae806362fa (diff)
Outsource API type definitions to library crate
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'service-person/Cargo.toml')
-rw-r--r--service-person/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/service-person/Cargo.toml b/service-person/Cargo.toml
index 833bdd2..9740298 100644
--- a/service-person/Cargo.toml
+++ b/service-person/Cargo.toml
@@ -12,3 +12,6 @@ serde = "1"
diesel = { version = "1.4.4", features = ["postgres", "r2d2"] }
diesel_migrations = "1.4"
getset = "0.1"
+
+person-api-types = { path = "./../person-api-types" }
+