summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a99eb949..0ece14ff 100755
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ data_files = [
if hasattr(sys, 'real_prefix') or 'bsd' in sys.platform:
conf_path = os.path.join(sys.prefix, 'etc', 'glances')
-if not hasattr(sys, 'real_prefix') and 'linux' in sys.platform:
+elif not hasattr(sys, 'real_prefix') and 'linux' in sys.platform:
conf_path = os.path.join('/etc', 'glances')
elif 'darwin' in sys.platform:
conf_path = os.path.join('/usr/local', 'etc', 'glances')