summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index caf25d8a..cfa15009 100755
--- a/setup.py
+++ b/setup.py
@@ -15,16 +15,16 @@ data_files = [
'NEWS',
'screenshot.png']),
('share/doc/glances/doc', glob('doc/*.png')),
- ('share/glances/html', glob('glances/html/*.html')),
- ('share/glances/html/css', glob('glances/css/*.css')),
- ('share/glances/html/img', glob('glances/img/*.png')),
+ ('share/glances/html', glob('src/html/*.html')),
+ ('share/glances/html/css', glob('src/css/*.css')),
+ ('share/glances/html/img', glob('src/img/*.png')),
]
for mo in glob('i18n/*/LC_MESSAGES/*.mo'):
data_files.append((dirname(mo).replace('i18n/', 'share/locale/'), [mo]))
setup(name='Glances',
- version='1.4b',
- download_url='https://github.com/downloads/nicolargo/glances/glances-1.4b.tar.gz',
+ version='1.4',
+ download_url='https://github.com/downloads/nicolargo/glances/glances-1.4.tar.gz',
url='https://github.com/nicolargo/glances',
description='CLI curses-based monitoring tool',
author='Nicolas Hennion',