summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 467bb8b5..f423d48d 100755
--- a/setup.py
+++ b/setup.py
@@ -87,8 +87,8 @@ setup(
'export': ['bernhard', 'cassandra-driver', 'couchdb', 'elasticsearch',
'influxdb>=1.0.0', 'kafka-python', 'pika', 'potsdb',
'prometheus_client', 'pyzmq', 'statsd'],
- 'folders:python_version<"3.5"': ['scandir'],
- 'gpu:python_version=="2.7"': ['nvidia-ml-py'],
+ 'folders': ['scandir'], # python_version<"3.5"
+ 'gpu': ['nvidia-ml-py'], # python_version=="2.7"
'ip': ['netifaces'],
'raid': ['pymdstat'],
'snmp': ['pysnmp'],