summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authornicolargo <nicolargo@nicolargo-boulot.(none)>2012-02-14 11:58:04 +0100
committernicolargo <nicolargo@nicolargo-boulot.(none)>2012-02-14 11:58:04 +0100
commit745434e4c7d0ce89399ee7b22b5ce1e259551659 (patch)
tree695084a1974ca13a05d1de11bae239983c6ad660 /setup.py
parent9de0daf9902f716edd32026f8cae44e30b0c7257 (diff)
Solve the _() error message
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index cdcc6434..c6f21ba8 100644
--- a/setup.py
+++ b/setup.py
@@ -11,8 +11,8 @@ def read(fname):
return open(os.path.join(os.path.dirname(__file__), fname)).read()
setup( name='Glances',
- version='1.3.7',
- download_url='https://github.com/downloads/nicolargo/glances/glances-1.3.7.tar.gz',
+ version='1.4',
+ download_url='https://github.com/downloads/nicolargo/glances/glances-1.4.tar.gz',
url='https://github.com/nicolargo/glances',
description='CLI curses-based monitoring tool',
author='Nicolas Hennion',
@@ -21,5 +21,5 @@ setup( name='Glances',
keywords = "cli curse monitoring system",
long_description=read('README'),
packages=['src'],
- install_requires=['pystatgrab>=0.5']
+ install_requires=['psutil>=0.4.1']
)