summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlessio Sergi <al3hex@gmail.com>2013-11-12 11:11:31 +0100
committerAlessio Sergi <al3hex@gmail.com>2013-11-12 11:11:31 +0100
commitbc587d6d082af432630c586283b5a55c9795d3d2 (patch)
treee97f9c717ca8816be2f762b38b308bd8a97ac97b /setup.py
parentef661f973cf187e2628932473c4f3bb04dbdae77 (diff)
Fix #296
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a99eb949..0ece14ff 100755
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ data_files = [
if hasattr(sys, 'real_prefix') or 'bsd' in sys.platform:
conf_path = os.path.join(sys.prefix, 'etc', 'glances')
-if not hasattr(sys, 'real_prefix') and 'linux' in sys.platform:
+elif not hasattr(sys, 'real_prefix') and 'linux' in sys.platform:
conf_path = os.path.join('/etc', 'glances')
elif 'darwin' in sys.platform:
conf_path = os.path.join('/usr/local', 'etc', 'glances')