summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlessio Sergi <al3hex@gmail.com>2014-05-11 20:00:00 +0200
committerAlessio Sergi <al3hex@gmail.com>2014-05-11 20:00:00 +0200
commit8d895f1845c198d0737c65489d7573fb087a4ca2 (patch)
tree438a266177acb1d42630959944af2e89252404ed /setup.py
parente0d9302fe73cb77aa21082b76c4a70a09946a91d (diff)
Add Python 3.4 support
Add Python 3.4 to .travis.yml.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 90b5f812..fc411c56 100755
--- a/setup.py
+++ b/setup.py
@@ -75,6 +75,7 @@ setup(
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.2',
- 'Programming Language :: Python :: 3.3'
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4'
]
)