summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlessio Sergi <al3hex@gmail.com>2013-08-16 14:56:00 +0200
committerAlessio Sergi <al3hex@gmail.com>2013-08-16 14:56:00 +0200
commit282335d519f8d15b956abf19aff143679a715a87 (patch)
tree127f4a1d3f439641fff7f9acfee1546b4e68ebe7 /setup.py
parent6f01ea62a31864ec1e3d467287e104eeded53799 (diff)
Bump minimum required psutil version to 0.5.1
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index b697e849..342dde81 100755
--- a/setup.py
+++ b/setup.py
@@ -39,11 +39,11 @@ setup(
# download_url='https://s3.amazonaws.com/glances/glances-1.7.1.tar.gz',
license="LGPL",
keywords="cli curses monitoring system",
- install_requires=['psutil>=0.4.1'],
+ install_requires=['psutil>=0.5.1'],
extras_require={
- 'HTML': ['jinja2>=2.0'],
- 'SENSORS': ['pysensors>=0.0.2'],
- 'BATINFO': ['batinfo>=0.1.3']
+ 'HTML': ['jinja2'],
+ 'SENSORS': ['pysensors'],
+ 'BATINFO': ['batinfo']
},
packages=['glances'],
include_package_data=True,