summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlessio Sergi <al3hex@gmail.com>2013-06-02 23:32:32 +0200
committerAlessio Sergi <al3hex@gmail.com>2013-06-02 23:32:32 +0200
commitf560f52c4c4aa00d84e9c4dfd0eed545c7577074 (patch)
tree9c80f85017ca9720bb895f5f91272a87b58b3ac5 /setup.py
parent664f603b499c218cbba59ff89328b668223926b8 (diff)
Fix issue #253
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7c0d3554..238b887a 100755
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ data_files = [
('share/man/man1', ['docs/man/glances.1'])
]
-if hasattr(sys, 'real_prefix') or ('bsd' or 'darwin' in sys.platform):
+if hasattr(sys, 'real_prefix') or (sys.platform in ('bsd', 'darwin')):
etc_path = os.path.join(sys.prefix, 'etc', 'glances')
if not hasattr(sys, 'real_prefix') and 'linux' in sys.platform:
etc_path = os.path.join('/etc', 'glances')