summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlessio Sergi <al3hex@gmail.com>2015-11-18 13:05:35 +0100
committerAlessio Sergi <al3hex@gmail.com>2015-11-18 13:05:35 +0100
commiteb9acaaf9da44a7df465da5f161176419f627688 (patch)
tree458801cff1b63ae63fdc5ac6ed13a7a91f0162be /setup.py
parentc6c32513dc137264a5fadaeff7aceeb8d396a3b4 (diff)
Add Python 3.5 support
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8cdd60ae..650eeb45 100755
--- a/setup.py
+++ b/setup.py
@@ -75,6 +75,7 @@ setup(
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.3',
- 'Programming Language :: Python :: 3.4'
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5'
]
)