summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlessio Sergi <al3hex@gmail.com>2016-12-18 18:50:50 +0100
committerAlessio Sergi <al3hex@gmail.com>2016-12-18 18:52:47 +0100
commitdeaa17a74f3be7fd19cf9e819c7af2e81fe1f8c2 (patch)
tree13c1e27a2f048c63c8394a43bca6215acfe202a2 /setup.py
parent781dfeef0cdeb4b059fa5ba826f7efa318c9082e (diff)
Use str.format() automatic numbering
We don't support Python 2.6 any longer.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7fb20a02..6241351a 100755
--- a/setup.py
+++ b/setup.py
@@ -62,7 +62,7 @@ class tests(Command):
glances_version = get_version()
if sys.version_info < (2, 7) or (3, 0) <= sys.version_info < (3, 3):
- print('Glances {0} require at least Python 2.7 or 3.3 to run.'.format(glances_version))
+ print('Glances {} require at least Python 2.7 or 3.3 to run.'.format(glances_version))
print('Please install Glances 2.6.2 on your system.')
sys.exit(1)