summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authornicolargo <nicolas@nicolargo.com>2021-05-11 08:52:03 +0200
committernicolargo <nicolas@nicolargo.com>2021-05-11 08:52:03 +0200
commit8d094d5ac896f54886bb73ad8dbb933879d28771 (patch)
tree5e31522c838da3926a95a1595ce56d9d18e2a081 /setup.py
parentaf6f0245e8e05c472154bbd85882db42447db8cc (diff)
Implemented but test is KO: only a part of the stats are exported... Same behavor with both client Graphyte and GraphiteSender. Perhaps the issue came from the server (docker-graphite-grafana)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 41feaad2..4ddff21a 100755
--- a/setup.py
+++ b/setup.py
@@ -57,7 +57,7 @@ def get_install_extras_require():
'cpuinfo': ['py-cpuinfo<=4.0.0'],
'docker': ['docker>=2.0.0'],
'export': ['bernhard', 'cassandra-driver', 'couchdb', 'elasticsearch',
- 'graphyte', 'influxdb>=1.0.0', 'kafka-python', 'pika',
+ 'graphitesender', 'influxdb>=1.0.0', 'kafka-python', 'pika',
'paho-mqtt', 'potsdb', 'prometheus_client', 'pyzmq',
'statsd'],
'folders': ['scandir'], # python_version<"3.5"