summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authornicolargo <nicolas@nicolargo.com>2021-02-28 10:19:33 +0100
committernicolargo <nicolas@nicolargo.com>2021-02-28 10:19:33 +0100
commit829174bbf0f3f86a32c5d11f7d35900a773941c9 (patch)
tree9d74d09fd657fcb4a3be6990135b0fb281477f6c /setup.py
parent551bdbfe851297095d7fc7a52f88e36cef5a457a (diff)
Remove pystache by chevron (mustache implementation) #1817
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9a28309e..f64e31d2 100755
--- a/setup.py
+++ b/setup.py
@@ -51,7 +51,7 @@ def get_install_requires():
def get_install_extras_require():
extras_require = {
- 'action': ['pystache'],
+ 'action': ['chevron'],
# Zeroconf 0.19.1 is the latest one compatible with Python 2 (issue #1293)
'browser': ['zeroconf==0.19.1' if PY2 else 'zeroconf>=0.19.1'],
'cloud': ['requests'],