summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGreg Dahlman <gdahlman@hotmail.com>2018-06-14 22:02:28 -0700
committerGreg Dahlman <gdahlman@hotmail.com>2018-06-14 22:02:28 -0700
commit1cf84dfcef7f59435ccf10d2e4afd7bb8aeef948 (patch)
tree2d7a8a6544d87a17e78cf230003f3dcb5b90976e /setup.py
parentb016d508f014721823d836486a419482c47e3fd4 (diff)
Use nvidia-ml-py3 for python3 compatibility
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 852397b7..f44358c5 100755
--- a/setup.py
+++ b/setup.py
@@ -88,7 +88,7 @@ setup(
'influxdb>=1.0.0', 'kafka-python', 'pika', 'potsdb',
'prometheus_client', 'pyzmq', 'statsd'],
'folders': ['scandir'], # python_version<"3.5"
- 'gpu': ['nvidia-ml-py'], # python_version=="2.7"
+ 'gpu': ['nvidia-ml-py3'], # python_version=="2.7"
'graph': ['pygal'],
'ip': ['netifaces'],
'raid': ['pymdstat'],