summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlessio Sergi <al3hex@gmail.com>2017-03-31 12:31:31 +0200
committerAlessio Sergi <al3hex@gmail.com>2017-03-31 12:52:07 +0200
commit0adf1392568b10cbbf69ea56771db988e9767b2b (patch)
treed2d005927c2297a3c244e554168b46d90a545537 /setup.py
parent51c90c4a1f295cb3d2b82902bcbc14b0e929d225 (diff)
Drop environment markers from setup.py
This commit does *not* fix any bug, but users keep reporting it as such while they simply use a very old setuptools. *sigh*
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 467bb8b5..f423d48d 100755
--- a/setup.py
+++ b/setup.py
@@ -87,8 +87,8 @@ setup(
'export': ['bernhard', 'cassandra-driver', 'couchdb', 'elasticsearch',
'influxdb>=1.0.0', 'kafka-python', 'pika', 'potsdb',
'prometheus_client', 'pyzmq', 'statsd'],
- 'folders:python_version<"3.5"': ['scandir'],
- 'gpu:python_version=="2.7"': ['nvidia-ml-py'],
+ 'folders': ['scandir'], # python_version<"3.5"
+ 'gpu': ['nvidia-ml-py'], # python_version=="2.7"
'ip': ['netifaces'],
'raid': ['pymdstat'],
'snmp': ['pysnmp'],