summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authornicolargo <nicolas@nicolargo.com>2023-01-30 10:46:39 +0100
committernicolargo <nicolas@nicolargo.com>2023-01-30 10:46:39 +0100
commit30f981bd8eda0cd01ad96fce7c0444e532dcf1b5 (patch)
tree92b86c3ec98aeb656946282fb846f5289d719aea /setup.py
parent6876490d245054532ad1abe70a5584e639b55608 (diff)
Add a new exporter to MongoDB time-serie #2203
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a818ade1..b29bafb2 100755
--- a/setup.py
+++ b/setup.py
@@ -65,8 +65,8 @@ def get_install_extras_require():
'cloud': ['requests'],
'docker': ['docker>=2.0.0', 'python-dateutil', 'six'],
'export': ['bernhard', 'cassandra-driver', 'couchdb', 'elasticsearch',
- 'graphitesender', 'influxdb>=1.0.0', 'kafka-python', 'pika',
- 'paho-mqtt', 'potsdb', 'prometheus_client', 'pyzmq',
+ 'graphitesender', 'influxdb>=1.0.0', 'kafka-python', 'pymongo',
+ 'pika', 'paho-mqtt', 'potsdb', 'prometheus_client', 'pyzmq',
'statsd'],
'folders': ['scandir'], # python_version<"3.5"
'graph': ['pygal'],