summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authornicolargo <nicolas@nicolargo.com>2023-05-08 09:26:04 +0200
committernicolargo <nicolas@nicolargo.com>2023-05-08 09:26:04 +0200
commite3a1a774ca4cd209910c7f11d4b13d665261afd5 (patch)
treeb41bb99148aa31d28103228b2b4bee2bc4e4456f /setup.py
parent8782908b9c99967eea2a2da3565697a92ebfae14 (diff)
Correct an issue in the Podman export (date not serializable)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4c3bf61a..316e3df2 100755
--- a/setup.py
+++ b/setup.py
@@ -63,7 +63,7 @@ def get_install_extras_require():
'action': ['chevron'],
'browser': ['zeroconf==0.62.0' if PY2 else 'zeroconf>=0.19.1'],
'cloud': ['requests'],
- 'docker': ['docker>=2.0.0', 'python-dateutil', 'six'],
+ 'containers': ['docker>=6.1.1', 'python-dateutil', 'six'],
'export': ['bernhard', 'cassandra-driver', 'couchdb', 'elasticsearch',
'graphitesender', 'influxdb>=1.0.0', 'kafka-python',
'pika', 'paho-mqtt', 'potsdb', 'prometheus_client', 'pyzmq',