summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authornicolargo <nicolas@nicolargo.com>2022-08-20 10:01:37 +0200
committernicolargo <nicolas@nicolargo.com>2022-08-20 10:01:37 +0200
commit82bbd00b6cf83486237627f2717a6ee38a3525f4 (patch)
tree4b78f076587a795fca7e922cad21382fe9187d84 /setup.py
parent917f01a8306055b21437deac35333dddd1210e39 (diff)
Lint the code
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 925b2206..06764efd 100755
--- a/setup.py
+++ b/setup.py
@@ -68,7 +68,7 @@ def get_install_extras_require():
'sparklines': ['sparklines'],
'web': ['bottle', 'requests'],
'wifi': ['wifi']
- #'gpu' and 'sensors' ==> See bellow
+ # 'gpu' and 'sensors' ==> See bellow
}
if PY3:
extras_require['export'].append('influxdb-client')