summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorKian-Meng Ang <kianmeng@cpan.org>2022-10-03 21:53:24 +0800
committerKian-Meng Ang <kianmeng@cpan.org>2022-10-03 21:53:24 +0800
commit4046fbb18cf16be684ada228314c1f328779a3c1 (patch)
treedaabcac63a1543d6514711cb2f4fcb76095277ba /setup.py
parent94d1e006926bf5f8c91289684329b30b0acfe3c0 (diff)
Fix typos
Found via `codespell -S ./venv,./glances/outputs,*.svg -L hart,bu,te,statics`
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 06764efd..36c64a1b 100755
--- a/setup.py
+++ b/setup.py
@@ -68,7 +68,7 @@ def get_install_extras_require():
'sparklines': ['sparklines'],
'web': ['bottle', 'requests'],
'wifi': ['wifi']
- # 'gpu' and 'sensors' ==> See bellow
+ # 'gpu' and 'sensors' ==> See below
}
if PY3:
extras_require['export'].append('influxdb-client')