summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authornicolargo <nicolas@nicolargo.com>2022-10-29 11:13:13 +0200
committernicolargo <nicolas@nicolargo.com>2022-10-29 11:13:13 +0200
commit30f7dbc5663d8762a934f5c60db580ac977b569a (patch)
tree5acf162902db92d889bd2665e450f6c54a336e7c /setup.py
parentbbc94568d6f71ec4be1ca044c5f04b73c0263464 (diff)
parent63292a54fc6c26ae5743802e586bde9753772d5b (diff)
Solve conflicts
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 05c88f4e..fec0ccd7 100755
--- a/setup.py
+++ b/setup.py
@@ -65,7 +65,7 @@ def get_install_extras_require():
'sparklines': ['sparklines'],
'web': ['bottle', 'requests'],
'wifi': ['wifi']
- # 'gpu' and 'sensors' ==> See bellow
+ # 'gpu' and 'sensors' ==> See below
}
if sys.platform.startswith('linux'):
extras_require['sensors'] = ['batinfo']