summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKyohei Uto <im@kyoheiu.dev>2022-11-29 05:18:09 +0900
committerKyohei Uto <im@kyoheiu.dev>2022-11-29 05:18:09 +0900
commitd4f0d8af7f721a27cfcf136c2a8534b58e74a1ea (patch)
tree8a1f900009e8ecf7a09f806196904dffe4b307a9 /Cargo.toml
parent82c6a5499daf515c3b1134e788f0ca4c0964a5bc (diff)
Fix target in Cargo.toml
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 07d8f73..b70fe72 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,7 +32,7 @@ flate2 = "1.0.24"
lzma-rs = "0.2.0"
zstd = "0.11.2"
-[target.'cfg(linux)'.dependencies]
+[target.'cfg(target_os = "linux")'.dependencies]
nix = {version = "0.25.0", features = ["process"]}
[dependencies.serde]