summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorkyoheiu <kyoheiu@outlook.com>2022-11-27 06:31:07 +0900
committerkyoheiu <kyoheiu@outlook.com>2022-11-27 06:31:07 +0900
commitd29823f0b68ca1c861fb09fe944f6609c9784454 (patch)
treeb1cd79aa617ce6e721d5bc01913034117202f369 /Cargo.toml
parent2b8a48919f26088385cc11f9587d15676ca6053e (diff)
Add nix, libc (cfg unix)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3097b39..8cf25d8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -31,6 +31,9 @@ tar = "0.4.38"
flate2 = "1.0.24"
lzma-rs = "0.2.0"
zstd = "0.11.2"
+[target.'cfg(unix)'.dependencies]
+nix = {version = "0.25.0", features = ["process"]}
+libc = "0.2.137"
[dependencies.serde]
version = "1.0.136"