summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorpin <voidpin@protonmail.com>2022-12-02 11:38:38 +0100
committerpin <voidpin@protonmail.com>2022-12-02 11:38:38 +0100
commit921d5a406665ac1b922aede9467a759c63d49cdf (patch)
tree2aa25bdafdeb53fe9599f1aff492ff6312188412 /Cargo.toml
parent406c666494a7a27ae1416aa7dda7906db1c37a72 (diff)
Please don't exclude support for NetBSD
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 874bed8..4c45bb7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,7 +32,7 @@ flate2 = "1.0.24"
lzma-rs = "0.2.0"
zstd = "0.11.2"
-[target.'cfg(target_os = "linux")'.dependencies]
+[target.'cfg(any(target_os = "linux", target_os = "netbsd"))'.dependencies]
nix = {version = "0.25.0", features = ["process"]}
[dependencies.serde]