summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorkyoheiu <kyoheiu@outlook.com>2022-11-28 05:31:58 +0900
committerkyoheiu <kyoheiu@outlook.com>2022-11-28 05:31:58 +0900
commit8b2e3278f036030d688001f957ab15b1b9fcd536 (patch)
tree27a82bf5b9bfd0d3a11b7b3d8dee94a0dbcff94b /Cargo.toml
parent65d3a3768724452af3db5d3e0d6bac6abf557093 (diff)
Remove libc, using process::exit()
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8cf25d8..cf8f9b4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -31,9 +31,9 @@ tar = "0.4.38"
flate2 = "1.0.24"
lzma-rs = "0.2.0"
zstd = "0.11.2"
+
[target.'cfg(unix)'.dependencies]
nix = {version = "0.25.0", features = ["process"]}
-libc = "0.2.137"
[dependencies.serde]
version = "1.0.136"