summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKyohei Uto <im@kyoheiu.dev>2022-11-28 17:15:03 +0900
committerKyohei Uto <im@kyoheiu.dev>2022-11-28 17:15:03 +0900
commit82c6a5499daf515c3b1134e788f0ca4c0964a5bc (patch)
treed0101445b7a9f8bba5a184256643e32d83412a61 /Cargo.toml
parent2b537ab01babaa4ad150114f9a138a590c1a1767 (diff)
Fix: cfg(unix) -> cfg(linux) to avoid build on macOS
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cf8f9b4..07d8f73 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,7 +32,7 @@ flate2 = "1.0.24"
lzma-rs = "0.2.0"
zstd = "0.11.2"
-[target.'cfg(unix)'.dependencies]
+[target.'cfg(linux)'.dependencies]
nix = {version = "0.25.0", features = ["process"]}
[dependencies.serde]