summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorkyoheiu <kyoheiu@outlook.com>2022-12-22 21:57:39 +0900
committerkyoheiu <kyoheiu@outlook.com>2022-12-22 21:57:39 +0900
commit65540cb79a93192ccb8e405838851596f05af501 (patch)
tree4236ceed04f4c6c4325d971bfa4097057e73c640 /Cargo.toml
parent045b7936b47854ed2e0fe35c1513f6c0acf2ab30 (diff)
Add dev-dependencies (devtimer, rayon) to measure parallel updating
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6cb6ece..f836c10 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,6 +32,10 @@ flate2 = "1.0.24"
lzma-rs = "0.2.0"
zstd = "0.11.2"
+[dev-dependencies]
+devtimer = "4.0.0"
+rayon = "1.6.1"
+
[target.'cfg(any(target_os = "linux", target_os = "netbsd"))'.dependencies]
nix = {version = "0.25.0", features = ["process"]}