summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKyohei Uto <im@kyoheiu.dev>2023-05-05 16:23:42 +0900
committerKyohei Uto <im@kyoheiu.dev>2023-05-05 16:23:42 +0900
commit1a6412b4006160b3985cc13175f723dfae97159f (patch)
treed96a3b4afbad5a76c2dcc9f14ff760d258d3f510 /Cargo.toml
parent724626c6411a7096fa1deccb7eef187041d6bd7b (diff)
Update dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fed7baa..11b1991 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,7 +21,7 @@ bench = false
[dependencies]
dirs = "4.0.0"
-walkdir = "2.3.2"
+walkdir = "2.3.3"
natord = "1.0.9"
log = "0.4.16"
simplelog = "0.12.0"
@@ -29,9 +29,9 @@ content_inspector = "0.2.4"
crossterm = "0.25.0"
syntect = {version = "5.0.0", git = "https://github.com/kyoheiu/syntect"}
serde_yaml = "0.9.14"
-zip = "0.6.3"
+zip = "0.6.4"
tar = "0.4.38"
-flate2 = "1.0.24"
+flate2 = "1.0.26"
lzma-rs = "0.2.0"
zstd = "0.11.2"
unicode-width = "0.1.10"
@@ -44,10 +44,10 @@ rayon = "1.6.1"
nix = {version = "0.25.0", features = ["process"]}
[dependencies.serde]
-version = "1.0.136"
+version = "1.0.162"
features = ["derive"]
[dependencies.chrono]
-version = "0.4.22"
+version = "0.4.24"
default-features = false
features = ["clock"]