summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKyohei Uto <im@kyoheiu.dev>2023-08-05 17:26:26 +0900
committerKyohei Uto <im@kyoheiu.dev>2023-08-05 17:26:26 +0900
commit0f74da5452dc15e77b89820fad12ba35cd19c08d (patch)
tree27b4b4ad9f42aa469e20b9aca0745ca72d7f21b5 /Cargo.toml
parentd7bbfb0464de3382b4d20acfb1f95eb7860d349e (diff)
v2.7.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml30
1 files changed, 15 insertions, 15 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0e6714a..876b6be 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,35 +20,35 @@ test = true
bench = false
[dependencies]
-dirs = "4.0.0"
+dirs = "5.0.1"
walkdir = "2.3.3"
natord = "1.0.9"
-log = "0.4.16"
-simplelog = "0.12.0"
+log = "0.4.19"
+simplelog = "0.12.1"
content_inspector = "0.2.4"
-crossterm = "0.25.0"
+crossterm = "0.26.1"
syntect = "5.1.0"
-serde_yaml = "0.9.14"
-zip = "0.6.4"
-tar = "0.4.38"
+serde_yaml = "0.9.25"
+zip = "0.6.6"
+tar = "0.4.39"
flate2 = "1.0.26"
-lzma-rs = "0.2.0"
-zstd = "0.11.2"
+lzma-rs = "0.3.0"
+zstd = "0.12.4"
unicode-width = "0.1.10"
[dev-dependencies]
-bwrap = { version = "1.2.3", features = ["use_std"] }
-devtimer = "4.0.0"
-rayon = "1.6.1"
+bwrap = { version = "1.3.0", features = ["use_std"] }
+devtimer = "4.0.1"
+rayon = "1.7.0"
[target.'cfg(unix)'.dependencies]
-nix = {version = "0.25.0", features = ["process"]}
+nix = {version = "0.26.2", features = ["process"]}
[dependencies.serde]
-version = "1.0.162"
+version = "1.0.181"
features = ["derive"]
[dependencies.chrono]
-version = "0.4.24"
+version = "0.4.26"
default-features = false
features = ["clock"]