summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBen S <ogham@bsago.me>2015-02-09 23:51:26 +0000
committerBen S <ogham@bsago.me>2015-02-09 23:51:26 +0000
commit9dbca5f12a8129070808e4404cd622289049a392 (patch)
treed6bbbe46bd667dd1af26622270faa7d9f60706c4 /Cargo.toml
parent131dd606dabb1b7ac286605d2fe2ddac37eac7db (diff)
Use specified version of datetime
This prevents crates.io from doing weird things from a circular depedency, which is probably my fault.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bb857e0..dc5e154 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,6 @@ name = "exa"
[dependencies]
ansi_term = "0.4.5"
-datetime = "0.1.2"
datetime_macros = "0.1.2"
getopts = "0.2.1"
natord = "1.0.7"
@@ -23,3 +22,6 @@ git = [ "git2" ]
[dependencies.git2]
version = "0.1.13"
optional = true
+
+[dependencies.datetime]
+git = "https://github.com/ogham/rust-datetime.git"