summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorleo60228 <leo@60228.dev>2020-05-28 09:54:19 -0400
committerPaul Woolcock <paul@woolcock.us>2020-06-08 14:46:16 -0400
commit7e67e10bc473311602e5d9704c7ceaa96bdb2581 (patch)
tree21a5a952768480aa302ffc01ecf1eb45005ce049 /Cargo.toml
parent791bc83387bbac4fb6ff46f4cf1153e37837b626 (diff)
Remove url 2.x
I thought tungstenite needed it, but it doesn't.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4f03ffb..6a549ba 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,6 +18,7 @@ serde_derive = "1"
serde_json = "1"
serde_urlencoded = "0.6.1"
serde_qs = "0.4.5"
+url = "1"
tap-reader = "1"
try_from = "0.3.2"
toml = { version = "0.5.0", optional = true }
@@ -25,8 +26,6 @@ hyper-old-types = "0.11.0"
envy = { version = "0.4.0", optional = true }
log = "0.4.6"
tungstenite = "0.10.1"
-url = "2.1.1"
-url1x = { version = "1", package = "url" }
[dependencies.chrono]
version = "0.4"