summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPaul Woolcock <paul@woolcock.us>2019-01-05 11:42:08 -0500
committerPaul Woolcock <paul@woolcock.us>2019-01-05 11:42:08 -0500
commit15cc5c60debb4cb374d2c6e95e5bf2c300dfa380 (patch)
tree0d8dec9577875cee0df10780cb2d6a98be59d892 /Cargo.toml
parent107642be1c1fa4f1bef234d28a657bf4cfb21a0b (diff)
Make `Registered::complete` take self by reference
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 775c5ab..50898de 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "elefren"
-version = "0.17.0"
+version = "0.18.0"
description = "A wrapper around the Mastodon API."
authors = ["Aaron Power <theaaronepower@gmail.com>", "Paul Woolcock <paul@woolcock.us>"]
license = "MIT/Apache-2.0"
@@ -28,7 +28,7 @@ version = "0.4"
features = ["serde"]
[features]
-default-features = []
+default = []
json = []
all = ["toml", "json"]