summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 8 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9e61c15..b48b7ae 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,11 +1,17 @@
[package]
name = "dutree"
-version = "0.2.1"
+version = "0.2.3"
authors = ["nacho <nacho@ownyourbits.com>"]
+description = "Command line tool to analyze disk usage"
+repository = "https://github.com/nachoparker/dutree"
+categories = ["command-line-utilities"]
+license = "GPL-3.0"
+homepage = "https://ownyourbits.com/2018/03/25/analize-disk-usage-with-dutree/"
+exclude = ["test/*"]
[dependencies]
dict = "0.1.1"
getopts = "0.2"
-terminal_size= { git = "https://github.com/eminence/terminal-size.git" }
+terminal_size = "0.1.7"
regex = "0.2"
unicode-width = "0.1.1"