summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c66bcaa..ebc8758 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,9 +30,9 @@ colored = "2.0.0"
# 'tui' related
unicode-segmentation = { version = "1.3.0", optional = true }
-crosstermion = { optional = true, version = "0.5.0", default-features = false }
-tui = { version = "0.13.0", optional = true, default-features = false }
-tui-react = { version = "0.13", optional = true }
+crosstermion = { optional = true, version = "0.6.0", default-features = false }
+tui = { version = "0.14.0", optional = true, default-features = false }
+tui-react = { version = "0.14", optional = true }
open = { version = "1.2.2", optional = true }
wild = "2.0.4"