summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f3f5d89..4fa621e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -31,8 +31,8 @@ colored = "2.0.0"
# 'tui' related
unicode-segmentation = { version = "1.3.0", optional = true }
crosstermion = { optional = true, version = "0.6.0", default-features = false }
-tui = { version = "0.14.0", optional = true, default-features = false }
-tui-react = { version = "0.14.0", optional = true }
+tui = { version = "0.15.0", optional = true, default-features = false }
+tui-react = { version = "0.15.0", optional = true }
open = { version = "1.2.2", optional = true }
wild = "2.0.4"